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Intro
This guide will let you perform the basic usage of FitPlot.
In appendix you’ll find a full list of all available tools that covers a paste field of more specific tasks.
These tools, listed by number N in appendix, are referred by a [#N] throughout this manual.
To understand the essentials of FitPlot, I have made an infographic (see figure below, available also
as full page in the appendix) showing the document main page. You are invited to print it (in A4 size
text is well readable, but A3 or more should be better). This main page represents the sheet you are
going to print.
First you have to setup the page: you can choose your preferred size (with the usual Page Setup
menu, choosing from the sizes available from the driver) or customise the page as you like.
Next step is to insert the images and let FitPlot help you to arrange them in the page. FitPlot has
many features that help you fit your images and PDFs on a page of variable length (Plotter with roll)
as well as on many pages of fixed size.
We will see how later…
Last, click print, as simple as that!

FitPlot at a glance
page size setup controls

units selector

customizable toolbar

the document page

title with page infos

zoom slider

PIVOT SELECTION CURSOR

toolbar default commands list

toolbar customization
and defaults setting
RESIZE CURSOR

pages browser
ON / OFF

ROTATION CURSOR

insert image tool
you can insert images also by dragging them from
your desktop (or a web browser) toward this page

An image (selected for editing) has 9 handles
click to select an handle as "pivot"
move the mouse on another handle to start
resize / rotate / clip

1

Print

2

Pagination

3

Export PDF

4

Info / edit panel

5

Items list panel

6

Image adjust panel

7

Logs panel

8

ICD (ink coverage) panel

9

Screenshot capture

10

Images insert

11

Image scaling

12

Image duplicate

13

Serial duplication

14

Image transform

15

90° counter clockwise rotation

16

90° clockwise rotation

17

Show / hide handles

18

Grid ON / OFF

19

Snap ON / OFF

20

Image view res high / low / bounds

21

Align left

22

Align right

23

Align top

24

Align bottom

25

Align distribute

26

Center to page

27

Packing images

28

Trim around

29

Toolbar customization

30

Defaults

31

Delete image

32

Flip horizontal

33

Flip vertical

34

Auto insert ON / OFF

35

Lock / unlock image

36

Trim control

pages browser

CLIP CURSOR

ROTATION CURSOT

margins
(no printable area)

PIVOT SELECTION CURSOR

active handles areas

Info / edit panel [cmd + i]
Here you can control / edit
single images in many ways

rulers:
click and drag to extract a magnetic guide
drag back the guide into the ruler to remove it

click and drag an image to move it around
use X, Y position fields for a precise placing

© Paolo Marcuccetti - All rights reserved

FitPlot at a glance

You’ll find this image in full size in this document appendix. You are invited to print it (in A4 or A3)
for a better comprehension of this manual.
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Page Setup
The quick way
select the [File -> Page Setup…] menu and choose a predefined size or use the custom size fields to
set width and height of your desired sheet. Click the SET button after typing your width and height.
The page will resize accordingly.

The suggested way
in order to print with a plotter (roll feed), you'll have to take a preliminary step.
Since you have a plotter with roll you’d like to have a “flexible” page format.
Select the menu [Tools -> Setup Margins…]. Here you set the min and max values of the width
and height a sheet may get. You'll set the max width to the roller width and the height to a very high
value (for example I use 8 meters). About the min width and height, set them to the smallest size in
the page setup list for that printer.

Doing this, enables the packing command [#27] to arrange the images resizing page width and
(most of all) height to fit them all.
Note on printer's margins: since each printer / plotter has “not printable” margins, it is important to let them know to
FitPlot. Margins are showed on the main page and FitPlot take them into account for operations such as packing / nesting
and others. You set printer's margins with the menu [Tools -> Setup Margins…], filling the relative fields.
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Images insertion
You can insert images and PDFs dropping them on the page area or using the insert tool ([#10] in
the list of the toolbar commands) or from menu [File -> Insert File…].

You can drop also a folder containing images. You’ll be advised whenever the operation could be
too long, in order to cancel it.
Alternative ways to get images inside FitPlot are importing from attached devices [#49] or scanner
[#48] tools.

You can also use the capture screenshot [#9] tool to grab screens or windows from other opened
apps inside FitPlot.

A last useful tip: you can copy objects from another graphic program (both rasters or vectors) and
paste it in the FitPlot page.

Images accepted are JPG, TIF, PNG, GIF, PDF, EPS and more.
PDF, TIF, EPS and PNG may support transparencies (alpha channel in PNG, TIF and GIF files). The
transparency is activated in the image styles menu [Tools -> Object Print Style].
PDF and TIFF may have more than one page. The page currently showed is visible / changeable in
the info / edit panel.
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Compose the layout
Manually
You can arrange the images by yourself, of course. Click and drag an image to move it around.
There are also alignment tools ([#21..#26]), magnetic guides and snap to grid ([#19]).

Use the info panel [#4], x, y position fields to place exactly an image.
You can modify the size of an image, rotate, clip and apply styles such as trim marks
(see chapter Images editing).

The info / edit panel
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Packing / Nesting
Performing a packing means to obtain the disposition of the images implied in the smallest space
possible.
There are three choices for packing the images:
• Add new pages: this is to prefer for single
page printers. The program fits images in the
first page, then creates a second page to place
the remaining images and so on, until there
are no more images to arrange.
• Expand / shrink page: this is suitable for
roll plotters. You must have configured the
min and max paper size ranges (see chapter
Page setup). Images are placed using the
page’s max width and increasing (or
shrinking) the page height until all the
images are placed (or until the max height is
reached).
• Pack in area: you’ll be asked to define an
area, clicking and dragging a box on the
page. That box will be used to arrange all
images (if possible).
Gap: type here the minimal space between
images.

the Packing dialog

Allow 90 degrees rotation: if you check this, the algorithm knows that images can be rotated, so,
if there is a convenience, some image may be rotated for a better nesting result.
Do not consider margins: there are several cases where the image size coincides with the page
size (think of an A4 pdf). In such cases, normal nesting (one image per page), will not work unless
you do not check this item. In this way the whole page size is eligible to be the bound of your image.
This option is not available with the packing in area mode.
Resize image (when needed): when this option is checked, the packed images exceeding the
page size, are automatically “resized to fit” the page.
Pack only selected objects: with this option you can pack only a set of selected images (for
example to fill a particular area with some images, leaving the other untouched).
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Pack all objects: this is the default nesting. It acts on all the objects currently in the document,
independently from their selection (unless they are locked).
Available algorithms:

MaxRect packing

There are two packing algorithm available in FitPlot:
• MaxRects: this is the one that (usually) saves more
space, trying to fill every available space, with
detriment of the images alignment. In the end, in case
of many images of diﬀerent sizes, the result could be
very staggered.

Floor / Ceiling packing

• Floor / Ceiling: in this we prefer a more comfortable
disposition instead of saving space. Images are placed
along ideal lines (floor / ceiling). The paper wastage is
usually larger than in MaxRect, but we'll have an
advantage in an easier trimming, in the end.

Save settings: you can save the nesting settings in the preferences in order to save these values.
These settings are used by some automatic task at images insertion.
Note on packing saved settings: some of these same settings are used by the packing quick menus (see next
page).

Trimming unused area
This command set the paper size to the minimum rect (margins included) containing the object/s
(according to the options available in the dialog). This may trim or even enlarge the sheet. A
message will warn you if paper size may be not compatible with the current printer settings.
Menu [Tools -> Trimming…], shortcut [⌥⌘T], toolbar [#28] with the icon:
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Packing quick menus
For practical reasons, I have prepared for you some menus to perform the packing / nesting
command without the need to pass from the main dialog.

The menu items represent typical cases you may encounter in your job routine and already present
inside FitPlot mixing various parameters combinations (that are finely tuneable in the packing main
dialog).
The final result will depend also from some other variables (that are actually set in the defaults of
the command) and, most of all, from the number and diversity in sizes of the images involved
(probably few images will yield the same results also with diﬀerent menus, while with many more
images the results will tend to reflect the menu meaning).
The last item, [use saved preferences] executes the command with all the parameters currently set
in the program defaults. These variables are saved (optionally) each time you exit the packing
dialog, either are customisable in the preferences panel, packing/nesting tab (see chapter Default
settings).
Here below a table showing the presets used for each of the packing quick menus above.
Quick Menu settings reference
Quick Menu

Packing Algorithm

Packing mode

Less Paper on Wide Format

MaxRect

Expand / shrink print area

Less Paper on Single Sheets

MaxRect

Add new pages

Less Cuts on Wide Format

Floor / Ceiling

Expand / shrink print area

Less Cuts on Single Sheets

Floor / Ceiling

Add new pages
Saved Defaults

Use Saved Preferences
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Other parameters (Gap etc.)

Saved Defaults

Create a contact sheet
This feature is useful to set up an ordered layout of a set of images to be printed on a contact sheet.
The images will be placed in a grid, along with the settings we made in the control dialog, in rows
and columns, through the needed number of pages [see figures in the next page].
The Contact Sheet Dialog
Note: numbers in [ green ] are
relative to read only fields, while the

1

ones in [ red ], are customisable by the
user.

2

4

3
5
6
7

8
9

The command Contact Sheet can be found both in the [Tools->Contact Sheet…]
menu, and in the toolbar ([#55]), with the following icon:
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Images on the page,
yet to be ordered

Layout 5x5

Layout 8x8

The purpose of this command is to obtain an ordered disposition, in rows and columns, of all the
images currently on the document.

Tip: since a contact sheet is an array of images to be chosen for later printing, you may need to name each thumbnail. Use
the print style, file name tag, to print the image name on each thumbnail. See Styles and Textual Tags chapters.

It's up to the user to decide how many rows and columns for each page he wants, determining, this
way, a number [rows x columns] of equal spaces (called cells) prepared to host the images.
The algorithm that stays behind this command will take care of resize and move opportunely each
image, optionally rotating it to better fit the cell space and creating the needed pages (also this as an
option in the command).
Note: the Contact sheet command is not visible in the default toolbar. You can add it just choosing the
menu [View->Customize toolbar…] and dragging the icon of this tool in the toolbar at the point you want it to be.
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Contact sheet dialog explained
1. Total images
Here are counted all the images currently placed in the document and that will be involved as a
whole, unless they are locked [

], in the operation.

2. Pages
Here you can establish how many pages you want the images to be distributed. This value is
taken into account whenever you are using the automatic calculation of the needed cells and
columns, see “link values” checkbox at point [ 4 ].
3. Cells
Here you can set the number of rows and columns for the desired layout.
4. Link values
If this checkbox is selected, then values in fields rows, columns and pages are linked together
with the number of images you have to place.
5. Cell dimension
This read-only value shows the size of a single cell destined to host one image.
The value is the result of the page subdivision in rows and columns.
6. Cell ratio
This is another read-only field and shows the orienting of the image [portrait / landscape]
determined by the size ratio of the cell.
7. Gap between images
Here can be set the minimum gap between adjacent images. The gap cannot exceed a given limit,
in order to avoid images too much little or even with negative dimensions.
8. Other options
• Do not consider margins
The paper sheet is taken as a whole, leaving out from the computations the non-printable margins. Of
course, in this case, some part of the perimetric images can end up in the non-printable area.
• Adaptive orienting
Images are rotated (90°) or not, to better fit the cell
space.
• Adjust pagination
The number of pages will be adjusted, that is pages
could be added or removed to the document.

Note that pages are always piled vertically in the
contact sheet command.

• File name tag
This option lets you print a “file name” tag for each image, for an easier and error proof detection of
chosen images in the print.

9. Ok / Cancel Proceed or cancel the operation
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Contact sheet quick menus
For practical reasons, we have prepared for you some menus to perform the contact sheet command
without the need to pass from the main dialog.

Column and rows are indicated in the menu, all the other parameters are set according on what was
set in the contact sheet dialog the last time it was used.
We have considered some common cases, such as single page printing in a typical vertical format
(A4, A3, Letter), so let's think the menu items with these formats in mind.
The last item, [use saved preferences] execute the Contact Sheet command with the same
parameters currently saved in the program preferences, that are the same of the last time you have
used the command through the main dialog. Actually these settings are saved when exiting the
Contact sheet main dialog.

Advice: write down the keyboard shortcuts for an even quicker usage of this or other commands.

Expand PDF
This tool is useful for multipage PDFs, in just one click, generates all needed FitPlot pages in one
column (see More Pages chapter) and add each one the relative PDF page.
For example: open a new document (A4, for example), insert a 32 (A4) pages PDF. Now you get the
PDF first page in the document only page.
Now just use the Expand PDF Tool, and in the end you get a 32 pages FitPlot document where each
page has the relative PDF page centred.
The command is available by menu [Tools -> Expand PDF] (⌥⌘K) or in the toolbar
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Tiling (making a poster)
It is easy, with FitPlot, create a very large poster printing it in sheets to be tiled together to get the
final image.
The trick is to choose a page format for the single tile, then use the Pagination
command [File -> Pagination…] menu or pagination tool [#2]
Pagination has a dedicated chapter, later in this same publication.
The area of a big image extends indefinitely outside the single page area, so the whole image can be
encapsulated in a grid of “sheets” (horizontal pages x vertical pages) each one corresponding to the
current page size.
In this way an image can be printed virtually at unlimited size, composing a mosaic of small
portions of the image, each with the same size as the other pages.
So here’s the procedure:
1. Set up your page. Remember, each page will be a tile of the mosaic to compose the final image.
2. Insert the big image and place with the top-left vertex in [0,0].
3. Now, evaluate how many pages you need to tile.
4. Launch the Pagination command:

The pagination dialog

In the given example I need 4x2 tiles to include the whole image, 2x2 cm overlaps and I want
registration marks on the print
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Overlap:
Due to the printer margins area (borders of the sheet where printer heads do not operate), it is
available an option to overlap the pages in paginations, so two adjacent pages may have some
common part of the printed image to help superimposition.
Registration marks:
To facilitate the “puzzle” recomposition,
four marks are printed in each corner, in
the middle of the overlapped area. The
corner marks have a a row / column
numeration for an easier correspondence.

the imposition dialog

Other necessary unnumbered marks are printed along each side, in the overlapped area, at a
distributed distance from the two opposite corners, in number of 1 each 4 inches or 10 cm
(according with the current unit of measure).
Registration marks on two adjacent pages (overlap = 2cm)
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Conclusions
The final result is an 8 pages document composing the whole image. Each page has 2 cm in
common with the adjacent page, allowing the continuity of the picture even in presence of margins
not printable.

The page browser showing the whole image
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Booklet imposition
Imposition applies to a multipage PDF we want to
prepare for the layout of a book / booklet.
The imposition algorithm will generate the
needed sheets in the FitPlot document, divided in
2 columns (recto at left and verso at right). See
More Pages chapter to know more.

16 pages imposition

The book pages (taken from the PDF) will be
moved in these sheets format, placed and rotated accordingly with the parameters chosen in the
imposition dialog.
To activate the imposition dialog choose [File -> Imposition -> Booklets…] menu
or the booklet imposition tool [#51]

Let's start
1. Open a new empty FitPlot document.
2. Insert the PDF to impose.
3. Set the page size: think about how many pages of the final booklet size can found place in a
single printer sheet. According to this, set the sheet size (page setup or quick page size). You may
even resize the PDF. Do not rotate the PDF!
4. With PDF selected, choose menu [File -> Imposition ->
Booklets…] (or the relative tool in the toolbar). If the menu is
disabled, then the PDF has one page only or you have selected
nothing.
The imposition dialog should appear, (see figure in the next
page); we’ll examine all the parameters later.
5. Confirming the dialog, the PDF is duplicated, moved, eventually
rotated and of course, set to the appropriate page. In the end,
activate the page browser and observe that the booklet pages are
disposed in two columns: in the first column are placed the
“recto” pages and in the second the “verso” pages.
6. Print: now it's easy to proceed with the print, using the “print odd
pages only” option in the print dialog, then repositioning the just
printed sheets in the printer paper tray in order to print on the
blank side. Then, choose File->Print again and in the print dialog
options, this time choose even pages only.
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The pages browser

At the end you should have a print recto/verso of your booklet. Last thing left is to fold, trim and
stitch.
7. Doing it again: if you need to restart over the imposition, execute the necessary “Undo” [⌘ U],
and you should return to the initial state.
If this wont happen, you can reset it by hand, deleting all the generated PDFs but one. Only if
needed, reset rotation, scale, page number of the remained one, then select it and repeat the
imposition with the new settings.
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The imposition dialog explained
Type
Two types of binding are currently available:
• 2-up Saddle Stitch
• 2-up Perfect bound

2-UP Perfect Bound
Pages are printed on the printer sheet according to a pattern such that, after folding the sheet (see
figure below), we get the right page order.
Along with the number of pages in a single sheet, we have a diﬀerent signature (see signatures
later), hence a diﬀerent number of foldings to do.
Once folded, signature has to be trimmed to “free” tied pages, hence it may be needed to leave a
margin of safety for this operation (see folio gap later).
Total pages have to be a multiple of the chosen signature (see signatures later), hence, if they are not
enough, blank places will be left (see adding lacking pages).

2-UP PERFECT BOUND

Signature (2-Up Perfect Bound)
This popup is contextual, it changes accordingly with
the type of imposition chosen.
Pages will be framed according with the chosen
signature.
The bracketed numbers indicate how many pages (or
multiples) are possible with that kind of signature.
For example folio is made of a sheet folded in two, obtaining 4 sides (pages).
Folding again, we have the quarto obtaining 8 pages. Folding again we obtain the other possible
signatures.
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2-UP Saddle Stitch
If our output device has a small page size and the maximum pages per format is 2, then the 2-up
saddle stitch is more suitable.
The booklet is composed of folio (4 pages per sheet), see figure below.

2-UP SADDLE STITCH

Total pages will be a multiple of 4, so lacking pages will be added (see add lacking pages later).
When the pages are many, it is better to group them in booklets with a limited number of pages, in
order to easily bend and stitch.
In this case, the Signature popup, lets you choice between the options below:
Signature (2-Up Saddle Stitch)
Options go from the 4-pages booklet to the 32-pages
booklet (with step 4), you can, however, use the single
booklet (with all the pages).
In the 2-Up Saddle Stitch, only in the case of the single
booklet, you can choose to have 2, 4, 8 or 16 pages per
format. In such cases total pages will be a multiple of 4, 8,
16 or 32 respectively and lacking pages will be added, as
just above said.
In each other signature option of the 2-Up Saddle Stitch (subdivision in booklets), pages per
format are fixed (2). Only the folio format (4 pages per sheet, 2 front and 2 back) is admitted.
Some empty pages may be generated (see add blank pages below), whenever they will be necessary
to complete the booklet.
These pages can be placed (partly or totally) at the beginning (of the first booklet) or at the ending
(of the last booklet), acting on the relative input fields.
Tip: For example, I have 60 pages and I want them divided in two 32-pages booklets (32+32=64 pages total), so I'll have 4
empty pages that may be placed at the begin, at the end or 2 at begin and 2 at the end and so on.
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A quick 2-UP Saddle Stitch imposition example:
A quick way to print a booklet with a desktop A4 printer is the following:
1. Use the A4 as a folio (4 pages). The booklet final size will be A5.
2. Choose 2-up saddle stitch imposition.
3. Wait FitPlot to make the imposition then print only the first column of generated pages using
the print odd pages only in the print dialog option.
4. Reposition the just printed sheets in the printer paper tray in order to print on the blank side.
5. From the print dialog options, this time choose even pages only et voila!

Note: if you print on a duplex printer just send your pages sequentially (from 1 to last). Your printer driver will do the job
to sort front and backs for you. If this doesn't happen, read instructions on your device manual.

The imposition dialog explained (continued)
Let’s continue with the description of the remaining parameters in the imposition dialog:
Pages range
Here we can choose a subset of the total PDF to impose.
Add blank pages
If needed, blank pages will be added (that is empty spaces will be left at “blank pages” place) to
complete the signature or the “pages per format” quantity.
For example, to print in a “Sextodecimo (32)” a PDF that has only 30 pages, the 2 lacking pages
have to be generated, hence 2 blank spaces will be left in place of the 2 lacking pages. We can decide
where to put these blank pages (how many at the beginning, how many at the end).
Note: Keep in mind that left pages are always even numbers and the right ones are odd numbers!

Pages per sheet
According to available printer page sizes and to final booklet dimension, we can decide how many
pages could fill one print sheet. It is important to establish this value before to make the imposition.
Note: If we decide to change the page size after the imposition, pages will be misplaced, so it will be necessary to start
over with a new imposition. Simply delete all generated images leaving only one that has not been rotated then restart the
imposition with the new page size.
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Needed sheets
This value indicates how many sheets will be needed for the pagination settings with the current
configuration.
Set needed sheets automatically
If selected, this option instruct the algorithm to generate the needed sheets as indicated in the point
above.
Resize
Here you can set how the program automatically acts to fit the signatures into each sheet of paper:
1. None: does nothing, it's up to you to set up the correct page size to contain the signature. The
page size has to be calculated before entering this dialog. You should use this way if your printer
paper size is big enough to contain the 4, 8 or more pages of a signature.
2. Folio: in this case, the page size (folio) will be automatically resized in order to contain 4, 8 or
more pages of a signature. It may happen that the page size exceeds limits imposed in the printer
margin setting, in this case a warning dialog will appear.
3. PDF: with this third option the program will resize PDF pages to well fit in the current page size.
Folio gap
In the imposition process pages are grouped in folio (2 adjacent
pages, see figure).
Setting a distance between folios can ease trim operations.
Typed value is in the current unit of measure, as indicated in the
dialog.
Creep
The creep value corrects the shifting we have
inserting inner folios into the outer folio.

FOLIO GAP

CREEP (OR SHINGLING)

This is due to the page thickness (see figure).
Pages will be opportunely shifted of a value from
zero (inner folio) to the typed value (outer folio),
proportionally to their order in the assembling
stack.
Typed value is in the current unit of measure, as
indicated in the dialog.
To know exactly the value of the creep, build up a
real sample, folding the needed amount* of sheets
of the same paper you are going to use.

* The amount of sheets you have to fold for the sample is calculated for the 2 Up Stitched dividing the total pages by 4, for
Page
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the 2 Up Perfect Bound, dividing the signature value (the
bracketed
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The Business Card dialog: layout preview tab

The Business Card dialog: File list tab

Reverse page order
When this option is checked, the order of the pages is reversed.
In some languages the binding is on the right side of the book and to successfully print a book you
will have to create your imposition in reverse order.
Trim (crop) marks options
With these controls it is possible to manage the printing of crop marks, useful for pages trimming.
There are many options: trim marks may be printed on the perimeter, only on the first sheet, also on
back pages and, last but not least, you can set an oﬀset distance (+/-) of trim lines from the border
of the page. Negative values move the lines inside, positive outside.
Push buttons for guides creation / removing
These push buttons have been added as a convenience to easily create a grid of magnetic guides on
the sheet area.
Magnetic guides are useful for any displacement / modify after imposition.
The use of this buttons is very easy:
1. Choose the kind of imposition and set all the parameters needed.
2. Click “Remove all Guides” button to clear and avoid overlap with old guides
3. Click “Generate Guides Grid” button to create the guides for the current parameters
4. Confirm and perform
In the end we will have the imposed pages surrounded by a series of guides (horizontal and vertical)
to snap.

Note: It is not possible to use the “Generate Guides Grid” button when the Creep (or Shingling) field value is > 0.

Confirm
Once confirmed, it may take some time to duplicate and rearrange all pages.
To print the result (or restart again, changing some parameter), read the first page of this chapter,
points 6 and 7 (print and do it again, respectively).
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Business cards imposition
This feature will be very useful to settle up the composition of a medium / large number of business
cards and similar.
All you have to do is just follow some simple rules and the tedious task of business card
composition will be done in a minute and, most of all, will be error free.
Premises
Imposition front / back is realised using coupled pages, the odd one for fronts, the even one for
backs. See following picture.

Business Card
imposition in the page
browser
(at left the front, at right
the back)

The cards will be disposed in a grid centred on the page and the printing front / back will be
obtained turning the sheet along the vertical axis.
The algorithm will take care of turning, orienting and moving the cards in order to couple each
front with the corresponding back (if any).
To get this correctly it is necessary to follow some simple prerequisites:
Prerequisites
To get this feature to work correctly you must adhere to the following:
A. Cards must be all the same size.
B. Portrait or landscape orientation is not important, but it is mandatory that, with no rotation (0°),
the texts in the card will be in the correct reading orientation.
C. Cards must follow the naming conventions suggested in the next page:
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Styles and conventions
FitPlot identifies two main kinds of card imposition:

Business cards

Playing cards

These are the printings where
each front (may or not) have a
corresponding back.

These are the printings where
you may have many different
fronts sharing the same
common back, as a playing
cards deck.

These may be also postcards, leaflets,
bookmarks and so on.
Of course they share the same paper and they
should have the same size (regardless of the
orientation).

In these case are valid these two conventions:

The program recognise and processes these
kind of files:

• Images have free names, the name for the
back is up to you.

• PDF multipage for the fronts, PDF with one
page for the common back.

• PDFs composed of 2 pages where the first
one is conventionally the front and the
second one is the back.
• Images that have free names but with the
same name with a common suﬃx to
identify the corresponding back.

LET'S DO IT
This tool operates on a selection of images / PDF. These images should follow the requirements
before said.
One more thing, before to enter this tool, set up your page format. You can't change the page format
from inside the dialog (unless you cancel and re-enter it).
With PDF or images selected, choose menu [File -> Imposition -> Business
Cards…] (or the relative tool in the toolbar, [#52]).
If the menu is disabled, then you have not selected at least two items. After selecting the
imposition business cards command, a dialog should appear, according with the last time it was
used, in one of two configurations visible in the two following figures.
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The business card imposition dialog explained
1. Page Size:
This is the current page format. If you want to change it before the imposition, press the Cancel
button, change the page setup, then enter the dialog again.
2. #items (front)
It shows the number of items (cards) determined by the selection passed and by the number of
copies for each card.
3. Selected Cards Max Size
As said before, all cards should be the same size, however the algorithm processes all the passed
images and unifies the size of all cards to the larger one. In this case the spaces between diﬀerent
cards can vary.
4. Columns x Row
Here you define the grid layout.
5. Gap
This is the separation value between each card and the next in the next / previous column / row.
6. Starting page and auto creation
Usually you start imposing from the first page, but if you have already done another imposition
before, you can add a page (see More Pages chapter to know how) and append the new imposition
from there.
Usually you want to create needed pages automatically, however you may not, in this last case,
uncheck the box.
7. Needed Pages (front)
The resulting number of pages (front) given by the number of items involved and the grid values.
8. Imposition style
See Styles and conventions paragraph on previous page.
9. Front / back conventions
Also this has been explained before in Styles and conventions paragraph.
10.Card orientation
Horizontal or Vertical are the two options. In the horizontal option, all cards will present the longest
side as the base, vertical option will constrain all cards to have the shortest side as the base. Each
card, if needed, will be rotated 90° ccw and the corresponding back side will be rotated 90°cw to get
the right coupling.
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11.Issues alert / messages
this is a button with an icon. The icon may assume yellow or red color to alert that some parameter /
setting is not correct. Pushing the button will show some hint on what's going wrong together with
fix suggestions.
12.Trim marks settings
Here you can set the signs to print for easy cropping. Here you find also the oﬀset for trim sign.
Negative values means toward the inner, positive means toward the outer of the card.
13.Page preview
Controls to preview the pages (when in layout preview mode).
14.Generate / remove guides
When you choose a grid setting, it may be useful to generate the magnetic guides for that grid. In
this way it is easy to add and position manually any other card needed.
15.Proceed / Cancel
Cancelling takes back to the situation before entering the dialog. Proceeding performs the
automatic layout, generating, in case, the needed pages. If you want to restart from the beginning,
simply undo.
16.Files list / Layout Preview
The central area of the dialog shows either the involved files list or the real time preview.
A. When in files list you can set the number of copies for each card, just double
clicking the Cps column at a selected row and typing a number.
B. In the preview tab you'll see the real eﬀect of changing the above described
parameters (grid, orientation, gap etc.).

Page !31 of !99

More pages
Pagination
A FitPlot document is not limited to one page only
(corresponding to the page size area).
The document area extends now indefinitely toward
right and down and can be encapsulated in a grid of
“sheets” (horizontal pages x vertical pages) each one
corresponding to the current page size.
Each grid cell will represent a sheet of the same size of
the others, but with the task to represent a diﬀerent
zone of the working area.
An example of a 2x3=6 pages is shown in fig. 1
Fig. 1 - 2 horizontal x 3 vertical pages

In this way an image can be printed virtually at
unlimited size, composing a mosaic of small portions of
the images, each with the same size as the page setup
format chosen.
Due to the printer margins area (borders of the sheet
where printer heads do not operate), it is available an
option to overlap the pages in paginations, so two
adjacent pages may have some common part of the
printed image to help superimposition. See example in
fig. 2 where the red areas represent the overlapping
areas. These areas are printed (excluding areas inside
not printable margins) on both adjacent pages.
The order of printing goes from left to right and from
top to bottom.

Page !32 of 99
!

Fig. 2 - overlap areas in red

The pagination dialog
Choose [File -> Pagination…] menu or pagination tool [#2]
A dialog will show as in the following figure

The pagination dialog

Pages:
You can choose a grid 1xN to obtain N pages disposed vertically, useful for displaying
multipage PDF (see command Expand PDF [#50]).
Choose NxM grids to print very large images in tiles, see Tiling (making a poster) chapter.
Overlap:
Due to the printer margins area (borders of
the sheet where printer heads do not
operate), it is available an option to overlap
the pages in paginations, so two adjacent
pages may have some common part of the
printed image to help superimposition.
Registration marks:
To exactly match two images, four marks
are optionally printed in each corner, in the
middle of the overlapped area. The corner
marks have a a row / column numeration
for an easier correspondence.
Other necessary unnumbered marks are printed along each side, in the overlapped area, at a
distributed distance from the two opposite corners, in number of 1 each 4 inches or 10 cm
(according with the current unit of measure).
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The pages browser
Whenever pages in a FitPlot document are more than just 1, you will see the little button on the top
right of the FitPlot main window, now enabled.

Clicking on it will show the pages browser.
Here you can see the thumbnails of your document pages.
You can click directly on the desired page to let it be “current”
and display it in the main window, either you can cycle through
pages with the page stepper or type directly the number you
want.
The upper knob is there to change the thumbnails size.
You can live edit the document, that is, you will see changes
made in the main view reflected at once in the pages browser's
thumbnails.

Drop on pages browser panel
FitPlot allows drop to the page browser panel with these options:
1. Drag & Drop from FitPlot toward the panel (works only one object at time):
B. With alt key pressed:
the image is copied on the destination page, relative position on the page is maintained.
C. With alt+cmd keys pressed:
the image is moved on the destination page, relative position on the page is maintained.
2. Drag & Drop from Finder (or other App) toward the panel:
the image (or group of images, or even a folder containing images) are inserted in the FitPlot
document destination page, positioned starting from the center of the page itself.
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Images editing
Manual editing
Each image, once it is selected (with a click upon it), is ready for editing.
You can drag it around with the mouse or use the operations that are possible acting on the image
handles.

Click the tool [#17] to toggle the handles ON / OFF
With handles OFF you can only use the mouse to move the objects (click and drag), this is more
practical, if you want not to resize / rotate, because the image surface is all reserved to this and,
especially with small images and manual editing ON, it could be diﬃcult to find space to move an
object via click and drag.
Instead, with handles ON, you can freely resize and rotate
images around a chosen handle “▪︎”(that acts as a pivot).
When an image is selected, 9 handles appears on the image
borders (and centre). Around these handles there are sensible
areas (see FitPlot infographic) where you can see your mouse
cursor change according with the operation you can perform
on that object. Click and drag to perform operations in real
time.
CURSORS AND OPERATIONS

EDITING HANDLES

Resize

Rotate

Clip

Set Pivot

Move

Reposition

Clipping:
To cut out part of image, just move the mouse around a side center handle. When the cursor
changes to “Clip”, click and drag toward the image center. To reposition an image on its clipping
frame, click and drag the image while holding the command key pressed (the cursor changes to
“Reposition”).
Pivot:
Use the “Set Pivot” to choose the handle that must remain in its place while doing the resizing or
rotating operation.
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Group / Ungroup
It is possible to group more images to get a single entity that can, in this way, be resized, rotated and
also cropped along its sides.
Grouped elements count as a single entity to nesting operations, where the bound considered is the
set of all single components boundaries (when the grouping is made), including subsequent
resizing, rotations and clippings.
When a group is separated, each component maintain the size and rotation assumed in the group,
while any group clipping is lost.
A note about group and styles: if an image with a style (stroke, shadow etc.) is grouped, we will see
that resizing of the group has influence on the style (strokes are scaled, and so do other styles as
text, shadows, dashes…). Once the group is separated, all styles regain their standard values.

Useful hints
Move: you can use the [tools->move] menu (⌘M) to move all
selected objects. A dialog lets you input the deltaX and deltaY values.
Just remember that Y values increase from top to bottom of the
screen.
Arrange: you can arrange object in the usual Mac way [Tools ->
bring to front, send to back etc.].
Contextual menus: (right click with mouse) on objects to access
many operations to be applied on all selected objects.
Move around your view clicking the space bar
(the cursor become a hand ).
Zoom: apart the slider control, you can zoom the view using the
keyboard (click with the mouse while holding down Space + ⌘ keys
to obtain a one step zoom+, click with the mouse while holding
down space + ⌘ + ⌥ keys to obtain a one step zoom-). With the
same keys combination, but dragging the mouse, you obtain a boxzoom, that means the boxed area will fit the visible area (zoom in).
Furthermore you can live zoom using the mouse scroll ball (or scroll
wheel) up or down while holding the ⌥ (option) key.
Relink: double click on any image in the view. This cause the file
browser to open in search of an image to replace the double-clicked
one. If more copies of the image you are replacing are present in the
same document, you'll be asked by a dialog if you wish to replace
just the double clicked one or all the set found.
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Contextual menu

Numerical editing (the info panel)
The info panel
set object
in selection

set page
(if multipage)

set position

file name

lock
unlock

show
hide

set size

rotation

pivot
handles

thumbnail

scale %

warning lights

styles menu

flips

expand panel

change / reveal buttons

The styles pop-up menu

The info panel expanded

image infos

trims signs control

tag style custom text
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clip control

tag position

As we have seen above, manual editing is one way to operate making up the layout.
The other way, more powerful and precise, is the use of the info / edit panel.
It should be visible by default, but, just in case, you can recall it from menu
[Windows -> Show info] (⌘ i)] or with the toolbar [#4]

It brings a free rotation field, a free scale% field, numerical positioning fields, width or height
constrain fields, clip controls and other goodies and it is a powerful object editor/inspector.
SELECTIONS AND SUPER SELECTIONS
When one or more objects are selected, a coloured ring surround them.
The ring colour may be orange or cyan (tough you can change these colours in the general
preferences).
Cyan means that the object(s) is(are) part of a selection of more objects.
Orange means that the object is part of a selection and it is also the “super selected” one. Each
selection has always one member that is super selected. This one is the object we are referring to
with the info panel.
SET OBJECT IN SELECTION
This stepper lets you cycle through a selection of images, one by one, showing the informations of
the superselected one.
SET PAGE
In case of multipage images (such as PDF, for example), you can cycle through the pages, selecting
the page to show / print.
LOCK / UNLOCK
A locked image is excluded from all operations, manual or automatic. A padlock appears in the
centre, when an image is locked.
SHOW / HIDE
You can hide an image. This is useful when you want to select an object that is currently covered by
another. Just hide momentarily the above object. To show the hidden object again, either you click
and drag a box around the area where it should be, or use the items list panel that has a column
with the state of visibility for each object in the document.
FLIPS
Vertical and horizontal symmetry operations are performed always on axis passing by the central
pivot.
PIVOT HANDLES
Click on the handles on the thumbnail to set the pivot
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POSITION
You can numerically establish the position of an object writing numbers in the Xpos and Ypos
fields. The object will get the new position in order to have its selected pivot in the just given
coordinates
Note: handles are referring, in this case, to the current object bounds (that may be different from thumbnail
representation when the objects is rotated).

WIDTH AND HEIGHT
Type here the width or the height to resize the image to that measure. Width and height are always
linked. Width and height are always referred to the 0° rotation represented by the thumbnail.
ROTATION AND SCALE
Type here the Rotation (in degrees) and the Scale % (where 100% is the original scale of the image).
WARNING LIGHTS
Wherever Rotation is diﬀerent from 0° and Scale is diﬀerent from 100%, a warning led will appear
respectively aside of rotation and scale field
Tip: numeric fields Xpos, Ypos, width, height, angle, scale, clippings accept input of mathematical operations,
automatically calculating the result. For example you can input 3+3*5 and it will turn out to be 18.

STYLE
The Style pop-up lets you choose one or more styles to apply to an image. Styles are a minimal addon to your images. Most used are trims, transparency (on pdf, tiﬀs with mask, png with
transparency), dashes and strokes, textual tags. See image styles paragraph later.
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Grid and snaps
To help manual editing you can activate / deactivate the grid and the grid snap:

snap to grid off/on

grid visible off/on

The grid step is configurable in the general preferences panel.
Clicking and moving an object while the grid snap is on, makes the object to hook to the grid with
the corner where the mouse has started dragging.
This is true even with resizing, rotating, clipping.

Automatic guides
Images manually moved on the canvas snaps when their borders (or bounds) are approaching to
other images.
The snap consists in a “snap” sound and in green connecting lines appearing on the snapped border.
The snap is active (by default) on borders (or bounds, see note) and in the centres.
Also the page border and the print margins are magnetic.

Note: Borders and bounds of an image are different when a style is applied to an image. You can switch between these
two snapping modes with the keys combination [cmd + \]. Usually objects snapping is made considering their hot points
(handles). With the “snap on bounds” activated, you can move and hook images with Fotoba® markers between them, in
way to overlap the shared trim marks.

Magnetic guides
You can also find useful snaps using magnetic guides you can place on the page.
To create a new guide do the following:
1. Click on a ruler area and drag the mouse on the canvas.
2. Click and drag a guide to move it elsewhere.
3. Guides fasten on objects leading points.
4. The fasten between guide and point (and vice versa) is evidenced by “snap” sound.
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5. To place exactly a guide, just double-click it and set the value in the showed field.
6. To get rid of a guide, just drag it out passing over the ruler parallel to the guide you are moving.
7. Snap attraction distance and guide colour are customisable in the preference panel.
Snapping behaviours are ruled in the following menus [View -> ]

The View menu with the
magnetic guides
options

No need to explain all options, since their title is self-explaining.
Just a moment to mention the Generate Grid… command: with this menu it is possible to create a
grid of magnetic guides opportunely spaced that may be useful in many jobs.

The dialog to create
an array of guides
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Transformations
Transformations applies to one or more selected objects.
To transform (scale, rotate, flip, restyle etc.) more than one object at once, there is a special feature
that you can recall from menu [Tools -> Transformations…] (⌥⌘M) or with the toolbar
command [#14].

The command brings up the following dialog:

The transform dialog
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The transform dialog explained
Here you have full control about Scale, Rotation, Flip and Styles. Just check the appropriate
options and type the values to set.
Moreover, the scale can be set other than the usual % value, by constraining width or height or the
max of the two dimensions.
The scale % and rotation values as well as flips, may be set to absolute or relative.
Absolute: the value will be calculated starting from the

Relative: the value is applied starting from the object

object original value (behaves as in info panel).

current value.

Following there is the usual set of styles that will be applied replacing the styles currently set in each
selected image.
You can also add a text caption to the image using the text tag styles and the slider to choose which
side of the image you want the caption to be showed.
Finally you can choose if you want to pack all images in the document after the transformation.

Attention: packing / nesting may be performed on all images in the document, not just only the selected set (it depends
on what was set in the nesting preferences)!
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Duplication (simple)
Simple duplication of an image can be obtained in various ways:
• with the menu [Edit -> Duplicate], (⌘ D) as shortcut
• drag-copy, click and drag an image while hiding the alt-key down
• with the tool [#12]

Duplication (serial)
Useful to replicate more copies of the same image (visiting cards, invitation cards etc.).
Choose serial duplication from menu [Modify -> Serial duplicate…] or use the tool
[#13] in the toolbar
The following dialog will appear:
Enter the number of copies in horizontal and in
vertical and set horizontal and vertical distances
between copies.
Oﬀset distances are preset, for convenience, with the
width/height value of the object to replicate, to obtain
contiguous copies. In case of multipage PDFs, if you
wish, click on the checkbox to increase the page
number at each copy. Each produced copy will have the
page number increased by 1 with the numbering
flowing from left to right and from top to bottom.

The serial duplication dialog
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Usage of Fotoba® Digitrim cut marks in duplications
The use of printed marks in the cutters Fotoba® Digitrim is particularly suitable for replicas of the
same image..
Before to launch the serial duplication command we have to apply the desired Fotoba® markers to
the image to be replicated using the Control trim signs… command
from menu [Tools->Control trim signs…], or from the relative tool [#36]

See the chapter Trims for Fotoba® Digitrim below.

Once you have added the marks to the single image, select the image again and
choose the menu [Edit -> Custom Duplication…] (or use the [#13] tool)
In the appearing dialog you just digit the number of duplicates [horizontal x vertical].
The proposed horizontal and vertical distances (A and B in the dialog) are perfectly accounting the
Fotoba® marks just set.
Once ready, confirm with the OK button and the duplicates are generated, with all their markers
perfectly disposed.
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Changing a drawing scale
Imagine you have received a drawing by email from a colleague. The drawing is in a scale 1:10 (for
example) and you want, for a first evaluation, to print a copy more handy (1:20, for example). These
are the instructions to get this in FitPlot:
SIMPLE EXAMPLE
1. Open FitPlot and insert the drawing to rescale.
2. Choose the menu “Tools -> Drawing Scale…” or click the [#11] tool in the
toolbar, a dialog appears:

The drawing
scale dialog

3. In the “current scale” popup choose 1:10.
4. In the target scale popup choose 1:20.
5. Click Ok and the drawing is resized automatically (in this case of a 50%).

A MORE COMPLICATED CASE
Now, imagine another more complicated situation:
you have received a drawing in an undetermined scale, that is, you have the drawing, some quote is
present on it, but your ruler scale has not match. Here's the trick:
1. Open FitPlot and insert the image to rescale.
2. Choose the menu “Tools -> Drawing Scale…”, the dialog appears.
3. This time, click the button “Measure”. You are driven to the drawing again. Zoom and move
your view to have the quote to get clearly visible.
4. Now click and drag on the drawing as to draw a “quote” line precisely above a present quoted
wall or element. See the following pictures:
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Click and drag from first point then release on the second point
TIP: wider quotes give better precision

5. Once released the mouse on the quote end point, the dialog comes up again. Type the measured
quote and set the drawing unit (as it should be, in the above example “4” and “m”).
6. Now it remains to choose the target scale.
7. Click Ok and the drawing is resized automatically to the target scale.
Type the measured quote and set the unit

Select the scale you want to obtain
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Resize to photo standard
These menus are available under the Tool menu or as contextual menu [right click on image].

[Tools -> Resize To Photo Standards -> …]

The Resize to Photo Standards menu

The command constraints selected images to
a size of your choice taken from standard
international sizes (as from wikipedia table,
see a copy below).

Fit / Fill behaviours
• Fit source box:
in this case the replacing image is scaled to
match opportunely one side of the box,
centering the image in the box and leaving blank the exceeding spaces.
• Fill source box:
with this option, the box is entirely filled by the replacing image, scaling it opportunely and
cropping the exceeding part to maintain the source ratio.
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Table of photo common sizes*
[*] Excerpt from Wikipedia
Print

Japan

Size (in.)

Size (mm)

Pixels at 300 PPI

Aspect ratio

Note

2×3

51 × 76

600 × 900

3:2 (1.5)

Very often called “wallet” size.

2½ × 3½

63.5 × 89

750 × 1050

7:5 (1.4)

Older standard for “wallet” size.

E

3¼ × 4½

82.5 × 120

974 × 1417

16:11 (1.45)

Size in inches is approximate

L

3½ × 5

89 × 127

1050 × 1500

10:7 (1.43)

Called “9 × 13 cm” worldwide.

3.5 × 8.1

90 × 205

Chou #4 envelope size

PC

3.9 × 5.8

100 × 148

Hagaki postcard size

KG

4×6

102 × 152

1200 × 1800

3:2 (1.5)

Standard & print size in US,
Canada, Australia and India. Called
“10 × 15 cm” worldwide.

4½ × 6

114 × 152

1350 × 1800

4:3 (1.33)

New size for most consumer level
digital cameras and Micro 4/3
cameras. Also known as “6D".

4.7 × 9.3

120 × 235

5×7

127 × 178

5.8 × 7.9

148 × 200

6×8

152 × 203

7 × 9½

178 × 240

2R
3R

4R

4D

5R

6R

2L

8P

Chou #3 envelope size
1500 × 2100

7:5 (1.4)

Twice the size of a 3R print. Called
“13 × 18 cm” worldwide.
Ofuku Hagaki postcard size

1800 × 2400

4:3 (1.33)

Twice the size of a 4R print. Called
“15 × 20 cm” worldwide.

19:14 (1.36)

For B&W paper. Commonly called
“18 × 24 cm”.

8R

6P

8 × 10

203 × 254

2400 × 3000

5:4 (1.25)

Can be used for contact prints from
8×10 film. Called “20 × 25 cm”
worldwide.

S8R

6PW

8 × 12

203 × 305

2400 × 3600

3:2 (1.5)

Closest approximation to A4
(210×297mm), twice the size of a
6R print. Called “20 × 30 cm”
worldwide.

9½ × 12

240 × 305

24:19 (1.26)

For B&W paper. Commonly called
“24 × 30 cm”.

10R

4P

10 × 12

254 × 305

3000 × 3600

6:5 (1.2)

S10R

4PW

10 × 15

254 × 381

3000 × 4500

3:2 (1.5)

11R

11 × 14

279 × 356

3300 × 4200

14:11 (1.27)

S11R

11 × 17

279 × 432

3300 × 5100

17:11 (1.55)

12R

12 × 15

305 × 381

3600 × 4500

5:4 (1.25)

12 × 16

305 × 406

12 × 18

305 × 457

S12R

4:3 (1.33)
3600 × 5400
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3:2 (1.5)

Called “28 × 36 cm” worldwide.

For B&W paper. Commonly called
“30 × 40 cm”.

Image styles
Styles are a minimal add-on to your images.
You can add a dashed or stroked border, a tag, trim marks, a shadow
and even set the transparency on / oﬀ for PNG, TIF or PDF that allows
it.
You can add a style in various ways:
• From the menu [Tools -> Object Print Style…]
• Contextual menu [Object Print Style…] (right click on an image)
• From the info panel,pop-up Style (see info / edit panel)
• From the Transform dialog, Style section (see chapter
Transformations)

Style’s examples

Styles menu

None

Shadow

Transparency
(PNG, PDF)

Trims (classic)

Dash (2)

Stroke ━

Tag (file size)

Trims Fotoba®
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Textual tags
Tags are limited in font face and font size. They are provided, for example, just to identify by file
name, a contact sheet made of many pictures.

File size, file date, file name, file path and also a custom text can be activated, alone or together to be
showed on a side of the picture.
You can control which side from the tag position knob, visible in the info panel expanded (see
chapter info / edit panel).

Trims
Trims are the classic trim marks used to have an help while cutting business cards or other
products.
In their classic form they are thin lines printed in process black.
You can control the bleed changing the oﬀset value. In the info panel (expanded), digit negative
values to move inside the image.
Also, in the info panel (expanded) you can control which side you want the trims and which not.
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Trims for Fotoba® Digitrim
For the fortunate owners of a Fotoba® Digitrim cutter, the trim marks can be easily set
with the Control trim signs… command from menu [Tools->Control trim signs…],
or from the relative tool [#36]

Premise:
The Fotoba® DIGITRIM cutters work in this way:
1. The sheet is printed with the Fotoba® markers and is introduced inside the cutter, for a first
passage, in the same way it got out from the printer.
2. The cutter makes the sheet advance, “reads” the first encountered marker and makes a double
cut (before and after the marker). The cut crosses the whole sheet, causing the detach of the
portion downstream of the marker.
3. Automatically, the cutter makes the sheet advance again, reads the other markers and continues
with the remaining cuts.
4. Subsequently, the portions obtained must be reintroduced by an operator, one by one, in the
machine, this time with the remaining markers (laterals) parallel to the cutting direction; in this
way we complete the cuts all around each image.
The cutter Fotoba® DIGITRIM cuts crossing the whole sheet, for this reason the markers are specially for images aligned in
rows and columns of the same size (or reproductions of the same image). It is therefore NOT possible to take advantage of a
Fotoba® DIGITRIM cutter for images of different heights or not aligned.

The trim control dialog and
pop-up menu
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Command usage:
Three diﬀerent thicknesses were made available in the Style pop-up for the Fotoba® markers, in this
way you can use them in the more appropriate situations.
The values in mm showed in the menu refers to the thickness of the line black/white/black “═” that
constitutes the marker itself, recognised by the Fotoba® cutters in their Digitrim models.
The 6 mm value is the one suggested by Fotoba®, since it is recognised without errors by the
machine, even with prints of middle / low quality.
However we propose also the 3 mm and 1.5 mm values that, if used with a medium / high quality
print, are recognised with suﬃcient certainty by the machine and allows a more eﬃcient paper
usage.
Ⓐ = Amplitude of cut: this value must be the same that we are going to set in the cutter (via the
cutter control panel) and means the distance between the two cuts that a single marker commands.
Ⓑ = Bleed: we are going to set here the part of the image to trim out.
Ⓒ = Oﬀset: this value[*] is a calculated one, based on choices made above for Ⓐ, Ⓑ together with
the thickness of the marker chosen in the menu.

[*] The value Ⓒ corresponds to the trim Offset ± already present for so long in FitPlot (see info panel extra).

Once these values are set, click on the button “OK” to confirm. As result, we will see the markers
disposed on the perimeter (in case an image was missing the trim signs) of each selected image or
disposed only on sides already equipped with trim signs.
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The items list panel
With the items list you can have a further control of all the images in the document.
You can activate it from menu [View -> Utility Panels -> Show/Hide Items list] (⌘ì)
or with the toolbar command [#5].
lock
unlock

show
hide

# images in the document
file name

thumbnail

image selected

file path

each row corresponds to an image on the document

The items list panel

Things you can do with the items panel
Each distinct row represents an image inserted in the document.
The table has 5 columns:
Img: the thumbnail of the image
🔒

(Padlock): lock state of the image.

Click on a row in correspondence of this column, to switch the lock state on / oﬀ.
While an image is locked is not editable, is excluded from packing, contact sheet etc..
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👁

(eye): image is visible or not.

Click on a row in correspondence of this column, to switch the hidden state on / oﬀ.
While an image is hidden, it is no printed, but is selectable and hence included in all operations
such as packing, contact sheet etc.. To select an hidden image, since you cannot click on it, you have
to use the “select all command” [cmd-A], either perform box select [click and drag around the
area where the image it is supposed to be], either from this same items panel.
Tip: the items panel is indispensable to select images that are ended up far from the visible page. You can select the
image clicking the right row, then use the info panel to set manually the position.

The other two columns shows the file name and the full file path of the image.
OTHER OPERATIONS
Click a row to select the represented image
Arrow keys up and down: use the keys to select up and down the stack
Shift + click from one row to another to select all the rows (images) between the two clicks
Command + click more rows to select the represented images in no contiguous rows
Double click one row to change the link of the relative image
Click / drag / release one row to arrange its position in the stack. The order of the rows in the table,
reflects the order in the drawing stack, that is the first row represents the image frontmost.
Click on the File column header to sort alphabetically the stack by file name. This may be useful
when inserting a folder of images. Insertion is usually made starting from the alphabetically first
item on the folder so, in the end, this first item is the last on the stack. Performing a contact sheet
operation, the first item to be placed is the first in the stack, resulting in the end, a reversed
numbering of the images (last alphabetical in first place).
Right Mouse Click on a row to activate the contextual menu:
CONTEXTUAL MENU
Switch lock and hide are available also through contextual
menu.
Another useful feature is the “Export Selected Image as
TIF” that lets you save the image in the selected row as
single image (including image adjustment and colour
matching operations applied).
Reverse Stack Order makes the frontmost object in the
back and viceversa.
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Image Adjust
The image adjust panel
The image adjust inside FitPlot is ideal for last minute retouch before printing. It is recommended
the use of professional image editors to get more control on your images.
You can show/hide the panel with the [View -> Utility Panels -> show/hide image
adjust palette] (⌘ ⌥ i) menu or clicking on the button [#6] in the toolbar
file name

image size

Histogram
Color effects (CLUT) pop-up menu

Color Lookup Tables menu
control slider

editable fields

reset to default

Neutral CLUT

quality indicator

image size
(resolution dependent)

Help

Resolution field

Copy and paste adjustment from
an image to another

Reset to native resolution

Reset all adjustment
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The image adjust panel lets you retouch raster images (JPG, TIF, PNG, etc.), with a RGB colour
space, inserted in a FitPlot document. You cannot adjust PDF, EPS, PS files.
You cannot adjust also CYMK or grayscale raster images, though you can convert them to a RGB
colour space with the colour management panel that we will see later.

The image adjust panel explained
1. The title bar shows the file name and the size in pixels (if a raster image is selected).
2. An histogram of the current image (RGB & alpha channels) is showed in the image adjust
panel.
3. The colour effects (CLUT) popup allows to modify the image according to diﬀerent flavours
also known as CLUT (colour lookup tables). You can see samples of all these eﬀects in the next
pages.
4. The image filters you can apply to a raster image are the canonical set brightness, contrast,
saturation and the very useful exposure and tinte. You can control each filter with a slider.
5. The neutral check box: the neutral value has no eﬀect on the original image. When a slider
has moved from its default position, the checkbox is ON and that filter is applied. Click on the
checkbox to reset it OFF (neutral value).
6. Numerical value of a filter: while usually reflecting the numerical value of the slider, double
clicking on this fields, lets you to set manually the filter value (only values between min and max
are admitted).
7. Resolution: in this line we can watch the ratio resolution / dimension of a raster image,
together with a qualitative judgement about it. The program judges “optimal” an image with at
least 300dpi in the dimension to print. Of course, when an image is enlarged, resolution
decreases and vice-versa.
8. The panel allows to keep an eye on the “quality” of an image and, in case, change it typing a
more appropriate resolution manually (the image will be resized consequently).
9. The usual check box is here too, as before, to reset the image to its original resolution.
10. Reset push button. Reset the image to the original one, setting all filters to neutral values.
11. Copy the current image settings to apply the same to another image.
12. Paste the previously copied settings to the current image.
Note: the original image is not, in any way, modified by the adjusting done inside FitPlot. You can, however,
save the adjusted image as tiff with the menu [File -> Export selected image as TIF], available also in the
toolbar with the icon aside [#42]
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CLUT filters (part 1)
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CLUT filters (part 2)

The pictures in this pages are copyrighted by ©2018 Paolo Marcuccetti - All Rights Reserved
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Color management
How the color management works in FitPlot
FitPlot subdivides the color flow of bitmap images in three phases:
I. Initial color space [mandatory]
II. Embedded [possible], in case already present in the image file
III.Assigned [alternatively], whenever the embedded one is missing, FitPlot assigns a new profile,
based on the user settings
IV. Working color space [optional], used to convert diﬀerent initial spaces (from diﬀerent
images) in a common space (typically of a wider gamut)
V. Output color space [optional], used for finalisation, typically the same of the output device
where we are going to print
The color management panel shows a table where each row represents an element in the FitPlot
document (image, pdf or group).
We can manage the color spaces only for images of bitmap type. Are therefore excluded vectorial
files (pdf, eps) and the groups. For the latter, it's enough to ungroup [cmd-shift-G] to obtain the
basic elements that, if of the right kind, can be included in the color management process.

A proper use of the color spaces chain allows optimal results with regard to the correspondence of tones and colours
between the original (picture taken) and the result (printed photograph).
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The color management panel
FitPlot allows to manage the color spaces of the imported images of bitmap type, with
the color management panel from menu [View -> Utility Panels -> show/hide color
management panel] (⌘⇧C) or, in the toolbar, clicking on the tool [#53] .
1

2

24

3

4

5

6

7

8

9

10

11

25

16

12

20

14

21

13

15

17

18

18

22

23

The color management panel explained
The table
In the leftmost column [ 1 ] we have a thumbnail of the element, next there is the name of the file
[ 2 ]. These are the “identification” columns that denote the subject on which the remaining

columns are acting, regarding the color flow. Columns [ 24 ] and [ 25 ] are the usual lock and hide
switches.
Let's see them, starting from the name of the embedded profile [ 3 ], whenever present, and,
following, the name of the currently used profile [ 4 ] that may change according to the choices
we'll go to make.
Follows the little column “informations” [ 5 ], marked by the letter ℹ ; it has a little push-button;
clicking on it, a pop-over will show up, reporting the concatenation of the various profiles used.
There follow the most important columns, the ones where we can act, individually for each row /
element, to govern the color spaces (assigned, working, output) with the relevant rendering intents
(regarding conversions into working space or into output space). The cells “assigned” [ 6 ],
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“working” [ 8 ] and “output” [ 10 ] are interspersed by the rendering intent pop-ups for the
conversions into working [ 7 ] and output [ 9 ].
These cells contain a radio button, see the meanings in the summary “Color Management
Operations”
Finally, it can not miss a reset button [ 11 ] to revert the image to the embedded (or assigned)
profile only.
The profiles choices
Below, under the table, there are various profiles choices pop-ups. The items that populate these
pop-ups are taken from the profiles available in our machine running system, so they may diﬀer
from a machine and another.
Choices for profile to assign [ 12 ]
These are the profiles choices to “assign” automatically to images newly inserted that are unprovided
of an embedded profile. We have three pop-ups; one for RGB images, one for CMYK and one for
grey scale. The program is able to know the kind of image and assign the appropriate color space
model.
Choice for working profile [ 13 ]
Here too we can choose from the various profiles available in our computer. Below the profile popup there is a check box that allows to bypass the [ 14 ] individual rendering intent and use a global
one [ 16 ] for all conversions (into the working space).
Choice for output profile [ 18 ]
This pop-up is enabled only if we choose to bypass Colorsync [ 16 ], see below the bypass
ColorSync® paragraph.
As for the working space, also here we can choose from our computer available profiles, and also
here, there is the option to bypass the [ 17 ] individual rendering intent (see below) and use a
global one [ 19 ] for all the conversions into the output color space.
The “batch” push buttons
At the very base of the panel there are the push buttons for the so called “batch” operations that
allows to perform the same operation to all eligible images of the FitPlot document with just one
click.
[ 20 ] Re-assign batch:

assign again (because the first assignation is made automatically when inserting the image) the
chosen profile (RGB, CMYK o grey, according to the image model) to all images that have the right
requirements (bitmap, not locked).
[ 20 ] Batch convert to working color space:
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it converts into the chosen working profile, using the rendering intent individual or global (if bypass
ON), all the images that have the right requirements (bitmap, not locked).
[ 22 ] Batch convert to output color space:

this is enabled by the bypass Colorsync check box; it converts into the chosen output profile, using
the rendering intent individual or global (if bypass ON), all the images that have the right
requirements (bitmap, not locked).
[ 23 ] Reset:

removes the possibly used output or working profiles, leaving only the assigned one (RGB, CMYK,
grey, according to each image model), or the embedded one, if existing.

Color Management Operations
Assignment
Clicking on the radio button “assigned” (that is enabled only if the image has not an embedded
color profile), a color space (RGB, CMYK or grey, depending on the image color model) is assigned
to the image of that row, taking it from the chosen items in the assignment's pop-ups. Of course
FitPlot is not able to modify the embedded color profile of an image, it would not make sense.
FitPlot is however able to convert the image with an embedded profile in another image with
another color profile.
Conversions to working profile
Clicking on the radio button “working” we perform a conversion of the image from the profile
assigned (or embedded, when present) to the color space chosen in the pop-up of the working color
spaces.
This conversion is performed with a rendering intent (see note about rendering intent below) that
is chosen on the table row, relative to the image that we are converting, or the global one, if we
chose this option, available below the pop-up of the working color spaces.
Conversions to output profile
To enable the radio button “output” it is before necessary set the “bypass ColorSync” check box to
ON. Clicking on the radio button “output” we perform a conversion of the image from the currently
used color space (that may be the working profile, when used, or one between the assigned and the
embedded) to the color space chosen in the pop-up of the output color spaces.
As for the working, this conversion is performed with a rendering intent that is chosen on the table
row, relative to the image that we are converting, or the global one, if we chose this option, available
below the pop-up of the output color spaces.

Note: the original image is not, in any way, modified by the adjusting done inside FitPlot. You can,
however, save the adjusted image as tiff with the menu [File -> Export selected image as TIF], available
also in the toolbar with the icon aside [#42]
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Meanings of the cells's colours
Assignment and conversions cells may assume three diﬀerent colours (states):
Green :
the colour profile is active and corresponding to the one chosen in the relative pop-up.
Yellow :
the colour profile is active but not corresponding to the one chosen in the relative pop-up. This
suggest that, if we have changed the profile in the pop-up, the profile currently used is diﬀerent and
it may be needed a confirm (clicking on the radio button). It may happen also that, when reopening a FitPlot file on a diﬀerent computer, the active profile it is not present on that computer, so
it is not available in the pop-up. In such cases, the profile is regularly active for that image, but it
cannot be applied to other images because it is not in the system. To avoid this kind of problem,
please read the note: “Portability of colour spaces” below.
Red :
The colour profile is not in use.

Operating principles
After describing the available controls, we see now what is their real purpose and how we can make
profitable use of them with an example.
The purpose of the colour management is to “translate”, in the best possible way, the colours of the original image in the
colours reproducible with the output device. The colour profiles are the “dictionaries” that allows the correct translation.

We may start from an initial colour space, usually provided by the capture device (ideal situation)
and a final one, that is given by the combination printer / print media and is usually, either provided
by the device producer or home-brewed using special colorimetric tests (ideal situation).
In the real world, however, there will often not-ideal situations, where we do not know neither the
colour nor the profile of a certain image capture device, or we do not know the ideal profile for that
particular printer with that particular type of paper.
In these cases, wherever you go, you go blind, and you cannot yield the best result if not for
attempts. You can, however, take advantage of the little that is known to get a decent result.
Anyway, we manage the appropriate conversions in FitPlot, having always visible the preview of the
result in our monitor (soft proof). Then, in the print dialog, it will be enough to use some
precautions to avoid “blind” conversions in the printer driver (see bypass ColorSync® in the next
page).
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Diagram of workflow as conceived in FitPlot

Bypass ColorSync® (or how to bypass the automatic choice of profile)
The expression Bypass ColorSync® is a short title, this may be misleading. The extended title should
sound as “bypass the automatic choice of profile by ColorSync©”.
As we have seen, the bypass ColorSync© checkbox allows to enable the controls to set the output
profile. This options has not the power, by itself, to exclude the ColorSync© automatisms in the
printing process. We must do this “by hand”, anyway.
FitPlot rely, for printing, on the Apple© printing framework and on the drivers that are loaded each
time we choose a printer.
It is therefore necessary manually change a few options in the print dialog.
FitPlot cannot do this automatically in our place.

Each printer manufacturer has the task to implement the drivers for the device he produces.
The interface (print dialog) could be diﬀerent (in some options) from manufacturer to
manufacturer.
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Into the print dialog we must search the Color Matching options, then the item ColorSync,
excluding the automatic choice of the profile, indicating the profile that we have chosen for output
(here below we can see the ColorSync option for an Epson® printer).

Print dialog, Colour Matching options

Note about ColorSync®
Usually, the color “chain” is managed, by FitPlot and other applications based on the Apple Print
framework (such as Apple® Preview, for instance), by the well known Apple®'s ColorSync®
technology.
In this way, it is easy, for inexperienced users, import and print images without caring too much of
the color matching, that is fully honoured for images with embedded profiles, but is forced to use
the sRGB color space for all the other cases.
ColorSync® assigns a color space to the images that were missing an embedded profile (sRGB in the
latest MacOS versions, from Snow Leopard). When normally printing, the Apple© printing
framework produces a spool pdf where each image owns a profile (the sRGB assigned or the one
embedded, if present).
During the printing, it happens a last conversion from the images profiles toward the printer profile,
therefore from sRGB (or the embedded profile) toward printer profile.
If the printer profile and the image's profile are the same, there is not any conversion and the color
correspondence will be exact, in all other cases (the most common case) the correspondence is
“adapted”, and, most of all, this happens without any control.
In most users expectations, this does not hurt, but for more demanding users a better control of the
process is needed.
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With the FitPlot color management we can convert the images in the most appropriate color spaces,
with the chance to get the best results, particularly in situations where a higher level of quality is
required.
The eye of the layman can not distinguish between two color shades, but the trained eye, or better
yet a colorimeter, an instrument that is not lacking in a professional printing lab, they perceive the
diﬀerence.
The usage of printers and printer medias of high quality and, most of all, of instruments and
hardware for calibration and color control, allow to set up a custom-tailored color “flow”, resorting
to the creation of in-house made color spaces, if they were not available in the printer's package, to
better interpret the passage from original image (with the capture device profile embedded) and the
final image (printed image).

Notes about portability of color spaces
The available color spaces may vary from a PC to another, depending upon some application's
installation that brought a kit of color profiles for its use, in the installed package (for example,
Adobe Photoshop is one of these). Furthermore, we may have created anew (with colorimetric
calibrations etc.). It may happen that, after saving a document with images on which we have
assigned a certain profile, this came out unavailable on another machine where we open again the
document. The image still maintains the assigned profile, but this will be not available in the pop-up
items. It is strongly advised to provide also the profiles files (typically of type .icc) to be installed
also on the second machine.

Notes about Rendering intent
During the color conversions of an image, the colours represented in the original profile that are
included in the range of the destination profile, are left unaltered, while the colours that have not
correspondence, or that are very near to the limit, are “translated” in a suitable color, provided via
an algorithm (CMM engine) and from a rendering intent.
FitPlot allows to choose the more suitable rendering intent between these options:
I. Absolute colorimetric
II. Relative colorimetric
III.Perceptual
IV. Saturation
Changing the rendering intent causes an image chromatic variation, visible on the screen (even if
the change is, sometimes imperceptible, or null, in case the colours involved are included in both
source and destination profiles).
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Workflows
Send prints to FitPlot
FitPlot has the capacity to “open” PDF documents.
Opening a PDF, both from menu [File -> Open] of the program, and by drag & drop of the PDF on
the program icon, has the same eﬀect that inserting the same PDF in the FitPlot page currently
opened (or in a new Untitled document, when needed).
This simple fact allows the app to be launched also by a PDF and, as a consequence, lets the user to
benefit of PDF services that are available in the printing dialog of all MacOS Application.
We will be able, from our preferred CAD or from any other application, to print to a PDF file and to
send it directly in a FitPlot page for layout composition, with all the FitPlot features at hand.

In the print dialog…
…there is a PDF pop-up button, at bottom left. Clicking on it, we will see all the available options
(by default) for PDF creation and management.
Now it is possible to add the FitPlot option.

Step by step Instructions
Here below, the step by step procedure:
1. While in Finder open the Application folder, locate FitPlot, right-click once on FitPlot
2. Choose, in the options list, the “Make Alias” one
3. Open another window [⌘N], to access the (~/Library) folder which, however, from
MacOS 10.8 is kept hidden by Apple®.
4. To access it, from the Finder, choose the menu [Go -> Go to the Folder…] (⇧⌘G) and, in the
appearing field, type “~/Library” (the symbol “~” is obtained with the key combination [⌥
5] (that is option + 5)). Press OK to go.
5. Once the ~/Library folder is opened, look up for a folder named “PDF Services”. If it
does not exist, create a new one [⇧⌘N] and rename it exactly in “PDF Services”.
6. At this point simply move the FitPlot alias created before (in the Application folder) and change
its name in something meaningful, some like “FitPlot Server” should be Ok.
Note that it may occur that files moved away from the Application folder are not moved but just copied (because that folder
is protected from modifications), so it may be needed to move to thrash the alias left .
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From now on, in any print dialog (that
rely on the Apple® printing framework),
will have the “FitPlot Server” item in
the PDF pop-up button. See figure aside.

NOTE: Not all programs on the Mac use the
Apple® printing framework. For example, the
Adobe® suite has a proprietary printing
framework, thus it is not possible to use this
feature with Illustrator®, unfortunately.

Practically, when sending a PDF to
FitPlot this way, we send an order to
FitPlot to open itself (or activate itself, if
already in background) and insert the
just created PDF.
If FitPlot was closed, it opens, a new
document is created (with the same
characteristics of the last one used) and
the PDF is inserted in it.
If FitPlot was already opened, the PDF is
inserted in the frontmost document,
together with the other images / PDFs
already there.
The PDF menu in the print dialog

Page Setup quick change
It may happen that a PDF inserted in this way find itself in a inappropriate page size.
It is easy to change the current document format with a click (menu [File -> Import Settings
from…]) taking it from one of the saved models (inside the templates folder) or taking the settings
from an existing file.
This is much simpler, avoiding the passage from the page setup dialog, avoiding to change page
ranges (margins dialog) and nesting preset (preferences dialog).
All the templates settings (or the FitPlot file) are then copied into the current document, changing
its characteristics.
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Templates
To be ready for every need is an essential part in productivity. So, a well organised FitPlot
environment may help you very much in this, let's know how:
based on your printer devices, you can set up, for any printer, your preferred (most used) templates.
For whom would not know, templates are FitPlot documents that have commonly used settings and
that opens as “Untitled” documents. These templates may be accessed immediately from the File
menu, just follow these simple rules when creating them:

Create templates
1. Start FitPlot, choose new document from the file menu.
2. Go to the page setup menu, select printer, dimensions ant orientation, then click Ok.
3. Now you have a FitPlot document of the given size (for the given printer). You can complete the
template setting printer margins (Tool menu) essential for correct automatic resizing in nesting
algorithm, and finally placing images, logos, guides etc. you want to be present when opening
from this template.
4. Now choose menu [File -> Save as Template…], you will be guided directly in the Templates
folder.
5. Click on the New Folder button if you need a new printer folder.
6. Finally give the document a self-explaining name (such as A4, A3, 32"x42” etc.).
7. Do the same for other printers / sizes and, in the end, you’ll have the [File -> New From
Model…] menu populated with your items.
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If you have well organised your FitPlot templates in the templates folder then you should be able to
see all your files divided by folder (printer) and file name, as in the showed snapshot.

The templates menu

Other templates settings…
You can get the best from your templates setting some preferences (that are saved with the template
itself) like for example:
• how to pack the images in the available space
• the paper ranges max and min for each printer
For example: an Epson Stylus has a fixed page size, while an HP designJet 500 has a variable page
size (roll), so it is better to set some preferences in the appropriate way, see table below.
Page format

Suggested nesting

Paper ranges max and min

Fixed (desktop printer)

Add new pages

Leave all fields empty

Variable (plotter roll)

Expand / shrink print area

Set max roll width and about 8
meters length (or even more)

Further explanations at Page Setup and Automatic Packing paragraphs.
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Import document settings
It is possible to change the format of the current document with a simple click (menu [File>Import Settings from…]) getting settings from one of the saved templates (in the templates
folder) or from an existing FitPlot file.
In this way, for example, it is easy to change the current document size from an A2 to an A1, it is
suﬃcient to have a previously organised template folder, populated with our preferred sizes or,
alternatively, to have an A1 FitPlot document saved on the disk.
This feature it is very useful when using the print to FitPlot from another application, see the
paragraph Workflows.
It may happen that a PDF inserted in this way find itself in a inappropriate page size.
So we can easily choose to import settings from the right template or file, avoiding the passage from
the page setup dialog, the margins dialog and nesting presets (preferences dialog).
All the templates settings (or the FitPlot file) are then copied into the current document, changing
its characteristics, leaving the inserted images and adding images from the imported document.
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Track prints (job log)
The log browser panel

FitPlot is able to produce a report of all print sent by itself.
Each print job is recorded in a database and you can browse it activating the log
browser panel with the menu [View -> Utility Panels -> Show / Hide Log Browser
Panel], [⇧⌘L] shortcut or with the command in the toolbar [#7] with this icon:
You can browse, order and filter all jobs performed since FitPlot start. You can however
edit or remove records from the list. Modifies are limited to the following:
• it is not possible to edit single fields (except for document name and images names)
• it is not possible to add records
• it is possible to remove records (one at a time, selecting the row to delete and pressing the
backspace key)
• it is possible to search / filter by printer, document or user names
• it is possible to filter records by a range of dates
• it is possible to change the unit of measure
• it is possible to export records (filtered by search or by dates) in a text file (as Tab Separated
Values, for an easy import in a database or in a spreadsheet)
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One of the advantage of this data collection is the ability to count paper consumption inside FitPlot.
This fact makes possible, for example, to know if there is enough paper in that plotter roll just before
to print the current document.
Let's see how to set up all to work:

The printers panel
Let's activate the printer panel, if it is not yet visible, from menu [View -> Show / Hide Printers
Panel] or with the keys combination [⌘⌥P].
The following panel will show up:

The Printers
Panel

The printers panel explained
Printer popup:
Clicking on the printer popup, we choose the printer we are interested in.

Printer icon:
Note: the printer monitoring makes sense if we think to a plotter that has, generally, a roll of determined width and length
as paper supply. It makes less sense in case of single sheet printers.
The basic concept is counting the consumption scaling each print job performed from the initial supply (charged roll).

shows the selected printer’s icon

Available:
shows the remaining paper quantity

Needed:
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shows the needed quantity to print one copy of the current document

Remaining:
shows the calculated diﬀerence between available and needed quantities

Unit of measure:
popup to set the unit of measure for all represented values in this same panel

Message:
dynamic warning message based on involved quantities

Notify:
this checkbox has to be checked if and only if we do intend to be warned in case of paper leak.
When notify is checked, the program performs a control upon printer dialog confirm and,
whenever the algorithm discovers that there is no suﬃcient paper supply, this same panel, if hidden,
shows up with informations tied to the values you are setting in the print panel. A beep will sound
in case of paper shortage.

Tip: if you do not want to use the paper warning feature, just leave printers notify checkbox unchecked (this is, of course,
the program default).

Help:
clicking this, open the FitPlot oﬃcial site web page relative to this topic.

Alias:
when more Mac users uses FitPlot to print on the same plotter, it is mandatory that the log files are
the same shared for all users. The alias push button let us to insert alias names for the printers we
have to control. In fact, a shared printer may be recognised with a diﬀerent name by client users.
The printer name is visible in the Mac System Preferences panel, printer's section.
So each user should register all the printer names recognised by other users in its alias fields (only if
he wants to check that printer and if the name diﬀers from its printer's name).
Let's see a practical example:
Paolo sees the plotter HP500PS with the name “designJet500PS", while Niccolò recognises the same
plotter with the name “designJet500PS@Mac Paolo".
So Paolo will add the alias “designJet500PS@Mac Paolo” and Niccolò will have to make the same with
“designJet500PS” to get recorded data consistent.
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For a better understanding, see log files structures below.

Loading a new roll
Setup:
in order to get a plotter / printer monitored, it is not suﬃcient to click on the notify checkbox only.
It is necessary also a first paper load, to make a start point for the calculation.
Clicking on setup arrow the underlaying part of the panel is showed. here we can fill the fields
needed when a new paper charge is doing.

The Printers
Panel expanded

Width:
type here the value of the roll width (or the single sheet width), using the current unit of measure of
the panel.

Height:
type here, in case of a plotter roll, the whole length either, in single sheet printers case, the height of
the sheet.

Pages:
type 1 in case of roll charging, type the number of sheets in case of single sheets charging.

Load:
once you entered the right data in each field, the “Load” push button lets you insert the record in
the database log so you are able to count down the charged value at each print job.
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In the below line there are other interesting read only informations, such as date and quantity of
the last reload, date of the first recorded print job, total length of print jobs performed, always
referring to the currently popup chosen printer.

Log Folder push button:
in the last line of the panel there is a push button that allows to change the folder where log files are
recorded.
Log files resides by default in the FitPlot Sandbox’s reserved area and are, therefore, usable by a
single user. See below how to use shared log files when you want to monitor a shared printer.
One last thing, to close the setup section without perform the paper recharge, just click on the
“cancel” button or on the Setup arrow again.

Using shared log files
In the case a same plotter is used by more than just one FitPlot user it is mandatory to record all
the print jobs in log files that reside in a folder shared and visible to all users.
The Log Folder push button we have seen in the last part of the panel description has this purpose.
Clicking on it you can browse and choose / create a folder where other users do have access and,
other users, by their sides, would have to choose the same folder as destination of their data print
jobs performed.

Important notes about using shared log folder
It may happen that the shared disk, where you decided to store the log folder, would momentary be unavailable. In such
cases, when starting FitPlot, an alert shows up warning that the chosen log directory is not available and therefore the
default log folder will be used.
Of course we are able, when the shared disk is newly available, to select again the remote log folder, from the Printers
Panel [cmd-alt-P].
Our jobs recorded in the temporary log folder, will be merged with the records in the shared folder.
Of course, again, while temporarily using the default log folder, you and other FitPlot users cannot rely on the overall paper
consumption without taking account of the records in the shared log folder momentarily unavailable.
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Log files structure
Print job records are saved in two files:
jobsLogDB.plist
imgsLogDB.plist
The jobsLogDB.plist file records the following parameters:
id number
printer name

[*] Whenever you print a yet not
saved document (“Untitled”), in

page size width

case it contains one image only, the

page size height

name of that image will be

unit of measure

assigned in the document name

date and time
# copies

field of the log record. If instead
the untitled document contains

# pages

more images, a dialog will prompt,

FitPlot document name*
percentage of images occupation on the page
print job user
ICD [ink coverage density]

while printing, to input the name
to assign to the document name
field.

Since a FitPlot document may contain more than jus one image, the second file, imgsLogDB.plist,
will record a row for each image in the printed document.
You can see in the following that each record has an id number that is related to the id
number in jobsLogDB.plist, in this way it is easy to see which images are assigned to a print job.
The imgsLogDB.plist file records the following parameters:
id number
image file name
image size (width)
image size (height)
# of image reproductions

Log files are produced by default and resides in the user library, inside the folder pointing at this
path: /~Library/Application Support/com.pamarcu.fitPlot/Logs/ unless you
set to save them in a shared folder (see Using shared log files chapter).
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The ICD (ink coverage density) panel
Another unique feature available in FitPlot is the ink coverage density (ICD), useful for print shops
and home users to evaluate print costs.
Requesting this function (menu [View -> Ink Coverage Density] shortcut [⇧⌘I]) brings up a
little modal panel that shows the average density of inks in the currently showed page.
You can either call this feature by clicking on the toolbar button [#8] (needs you set up
manually your toolbar to show this button, since this button is not in the default
toolbar).

The ICD Panel

Ink coverage is calculated separately on CMYK basis (generic CMYK profile) and on gray scale,
with range values [0-1]. The gray scale value is used as ink coverage density [ICD] throughout the
app.
ICD testify the ink coverage per square unit (density) in a range from 0 (no ink) to 1 (100%
coverage of all CYMK components), thus you could use ICD value to have an immediate evaluation
of print costs.
When you use ICD you can estimate your eﬀective cost more accurately than ever. FitPlot will help
you to determine print prices based on paper type, paper size, print quality and color density.

Page 79
! of 99
!

Calculating ink’s cost
It's up to you to obtain the cost (constant) to ascribe per square unit, in way that the
analytic price is so calculated:
ICD x ink cost per sq. unit x printed surface + paper cost per sq.
unit x printed surface = Price
then simplifying:
(ICD x ink cost per sq. unit + paper cost per sq. unit) x printed
surface = Price
The paper cost per square unit is easy to find:
Paper roll 80 gr/mq, 91,4 cm (42")x50m is priced about 15€, so let's calculate what is the cost per
cmq (because this is the unit for our next calculations).
Total area of the roll is:
91,4x500 = 45700 cmq

paper cost per cmq is:
15 / 45700 = 0,00032822757112 € / cmq
Now that we have the paper, let us see an example with an hypothetical ink unit price of 0,003 €/
cmq. Note that this price has been guessed from rates seen on the web, so take it as a sample. The
same words are to say about the paper price.
Table of calculated costs
ink €/cmq

0.003

paper price €/cmq page size = A0 (cm)

0.00033

84.1x118.9

surface cmq

ICD

content type

total €

0.80

dark photo

27.30

0.50

medium photo

18.30

0.20

cad with filled areas

9.30

0.05

cad lines only

4.80

9,999.49

Note: ICD considers printer margins, that are “white” and affect inking computation. In the algorithm we have not
(willingly) considered the inevitable waste of paper. The paper size considered is only that attributable to the exact sheet
dimensions. Of course the ink unitary cost should be different for quality settings that may require more or less ink density
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Defaults settings
The program saves its state every time you quit it, so the next time you start it, you will find the
same settings you left.
This comprehends units, display settings, page settings, window size, panels’s presence.
Some of these and other dedicated settings are saved with every file you save.
There are some more general preferences that you can save and will be common to all documents
and they are showed in the preference panel.

The Preferences Panel
To show the preferences panel choose the menu [FitPlot -> Preferences…],
shortcut [⌘;] or click the button [#30] on the toolbar.

The preferences panel is logically arranged in tabs:

Environment
For settings relative to the interface aspects

Insert
For new inserted images special behaviours

Nesting
For settings relative to the nesting / packing algorithm

Attributes
To control the copy / paste of some attributes from an image to another
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Environment settings

Preferences panel: environment settings

Page, grid, guides and selections colours:
use the colour picker to set colours FitPlot uses to show the page background, the grid colour,
selection and super selection rings and guides colours.
The non white background (that does not aﬀect printing at all) may be useful because in images
with white borders (with grid not visible) can be diﬃcult to see the real image bounds on a white
background.

Page Aspect
This popup let you choose between three kinds of background patterns:
!

Solid
! Checkers
! Stripes
The colours of these patterns are controlled by the [Page Colors] selectors that allows two distinct
choices for stripes and checkers.
The “Solid” background colour is chosen by the first colour selector only.

Page 82
! of 99
!

Grid step
Configurable for the units available. You can decide to have a grid of 0.125 ” or 2 cm or whatever
you want. The grid step is saved as general preference (for new documents) and even with the
document data (a saved document retains these settings).

Guides snap limit
This value establish the distance where magnetic guides have eﬀect on objects sides snapping.

Preview quality
This slider controls the images visualisation on screen when you are operating in low resolution
mode or while in editing mode (moving, resizing etc.).
Low resolutions speed up the screen redrawing. When printing, the images resolution used is
always the best available for each image (see switch images resolution on screen chapter here
below).

Switch images resolution (on screen)
To provide a quick switching between screen resolution (low resolutions allows a quicker redraw,
especially for big images), in the default toolbar you find a switch [#20] that can have three states
(according to the visualisation behaviour):
Low resolution: shows images on the screen at a lower resolution to speed up
redrawing. The screen low resolution is set in the preview quality slider, in the
preferences panel (environment tab).
Note: when printing, images resolution used is always the best available for each image.

High resolution: images on screen are shown at their best resolution available. This
can slow down redrawing, especially for big images or complex PDF.
Note: even when high quality (screen) is set, while editing (moving, resizing or clipping), low quality image is always
shown to speed up redrawing.

Shape only: shapes filled with a transparent colour (average of image colours) are
shown in place of each image. This allows a quicker video refresh and an easier use of
the automatic guides that appears while, moving an image, you approach a snap side.
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Insert settings
Here you can establish to perform some task at image insertion on the FitPlot area.
These regards resizing, constraining, rotating and applying styles as well as nesting after insertion.
You may prefer to be asked each time if apply presets or not, and apply or not automatically.

Preferences panel: insert settings

Width, Height, Max dim and Scale%
let you resize the newly imported images. To be neutral in resizing, choose scale % and leave 100 as
value.

Rotation
lets you rotate of the given angle (in degrees) the just imported image. Leave 0° for no rotation at all.

Style:
here you can choose one or more from the available styles in the popup list.

Orientation:
here you establish how to orient images when inserted; unchanged is the default. You can force
images to rotate to portrait or landscape.
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Pack after insertion:
check this to automatically pack all objects currently in the FitPlot document. The nesting is done
accordingly to the nesting preferences.

Relinked images constraints
Here you rule some behaviour when replacing an image with another using the relink feature
([change] button in the info panel or double click on the image).
There are three options:
Same source scale %:
the replacing image assume the scale % of the source.
Fit source box:
in this case the replacing image is scaled to match opportunely one side of the box, centring the
image in the box and leaving blank the exceeding spaces.
Fill source box:
with this option, the box is entirely filled by the replacing image, scaling it opportunely and
cropping the exceeding part to maintain the source ratio.
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Nesting / Packing preferences
Here you see / set the parameters that will be the defaults in the packing dialog.
Also some of these same parameters are the one used in the Packing Quick Menu (see Nesting /
Packing chapter)

Preferences panel: nesting settings

The nesting algorithm includes two options, one suitable for users with single page printers and one
suitable for plotters where the width is the roll width and the height is virtually unlimited.

Single page
in this case, the algorithm will try to fit images in the page area (if it is possible).
When the area is completed, a new page is added and filled with the remaining images, and so on
until no image has left.

Plotter with roll
in this case the page will be only one, but its size will vary, shrinking or expanding to contain all
images. Images are placed fitting the width of the roll and increasing the page length any time is
needed (new rows).

Pack in area
images are placed inside an area that the user will be prompted to define.
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Algorithm
There are two packing algorithms available in FitPlot:
MaxRects:
this is the one that (usually) saves more space, trying to
fill every available space, with detriment of the images
alignment. In the end, in case of many images of diﬀerent
sizes, the result could be very staggered.

MaxRect packing

Floor / Ceiling:
in this we prefer a more comfortable disposition instead
of saving space. Images are placed along ideal lines
(floor / ceiling). The paper wastage is usually larger than
in MaxRect, but we'll have an advantage in an easier
trimming, in the end.

Floor / Ceiling packing

Gap
this value will be added to separate adjacent images.

Allow 90° rotation
if checked, a calculation will be performed to see if there is a convenience rotating 90° some image
(in terms of minor paper waste). If convenient the algorithm is performed with possible rotation on
some images.

Pack only selected objects
with this option checked, the nesting will be performed only on a selected set of the images on the
document. In case of images just imported, these are the “only selected” ones.

Pack all objects
this is the default behaviour of the nesting algorithm. It acts on all objects in the document, selected
or not.
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Max Rect Heuristic Algorithms
these are the approaches FitPlot uses to better fit the images in the available space. When more than
the default (BSSF) options are checked, the program will test each one and finally choose the best
one. Time of process will be obviously longer.

Technical Notes about the MaxRects algorithm
MaxRects heuristics.
The MaxRects algorithm gives a “score” when placing an image in the available area. This score is
calculated by the algorithm in diﬀerent ways basing its decision on heuristic methods. Diﬀerent
methods may yield diﬀerent (usually slightly) results.
The algorithm is very fast, so you should not to worry to keep all heuristic methods ON. The
nesting operation performs all the checked heuristics oﬀ-line, examines the results (number of
pages for the multipage nesting, max reached Y for the single resizable page) and chooses the best,
then re-executes the nesting with the best method until the end. This may be matter of a heart-beat,
in most cases, but when dealing with hundreds of images, it may make a diﬀerence in calculation
time, this is the reason why I let the option to put OFF up to three of four methods.
At the moment FitPlot includes the following 4 heuristic methods:
BSSF Best Short Side Fit: Chooses the images whose fit better in its short side. This is elected as
default and obligatory algorithm (you have to use one!) since is the more suitable for general cases.
WSSF Worst Short Side Fit: This is the reverse of the BSSF. It is optional.
BLF Bottom Left Fit: This tries to keep the pack as low as possible, it is suitable for page resizable
nesting, cause results in a minor height (waste) of the resulting page.
BAF Best Area Fit: Another interesting way that prefers the best area fit score.
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Attributes preferences

Preferences panel: attributes settings

Attributes for Copy and Paste
In FitPlot it is possible to copy attributes from an image and apply the same attributes (paste) to
another one.
The menus to do this are in the Edit menu and in the contextual menu as:
[Edit -> Copy Attributes] (⌥⌘C)
[Edit -> Paste Attributes] (⌥⌘V)
You can copy dimensions (area), angle, shadow attribute, line, dash, tag together with image retouch
settings.
Which attributes to copy / paste and which not is determined in the “attributes” tab in the
preferences panel.
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FitPlot file types
Preferred file type
You can set your new documents default type from the preferences panel, attributes tab.
There are 2 ways to store FitPlot files to suit the way you work and you can decide which will be the
default. Previously, your FitPlot docs only included links to the files you inserted and this kept the
FitPlot doc size as small as possible. The new variation is a FitPlot Bundle, a single files that includes
full copies of each file you insert into the FitPlot doc. Sure it's a bigger file but much more portable.
Which method is better? That depends on you and either can be set as your default. Do you only
work on one computer and keep all the source files in fixed locations? An ordinary FitPlot doc will
work fine for you. Do you often need to move FitPlot docs from place to place or computer to
computer? Do you regularly send files to colleagues or customers? Then FitPlot Bundle is for you
because all the inserted files are already packed and ready to go.
Of course, you can switch between doc types, a FitPlot Bundle can be saved as a plain FitPlot doc
and a plain FitPlot doc can be saved as a Bundle for the times when you do need to share or send.
FitPlot doc leaves everything where you put it and FitPlot Bundle packages everything together so
however you work, FitPlot has you covered.

FitPlot file types for templates
As said before (see templates chapter) templates are FitPlot documents that have commonly used
settings and that opens as “Untitled” documents.
Template files are saved as FitPlot Bundle Template documents “fptx”.
This file type has the advantage to save all images in a self contained “package” with guaranteed
portability. On the other hand you’ll get larger files.
This kind of file will be, from now on, proposed as the FitPlot model document default (the
documents to save in the templates folder, see templates chapter).
It is still possible to save in the old “fitplot template” file, for retro-compatibility, but it is no more
the default type.
FitPlot document

FitPlot template

FitPlot bundle document

FitPlot bundle template

.fpt

.fptm

.fptb

.fptx

Smaller file

Larger file

Only links to images in the data file

Full copies of images in the data file

Less portability

More portability

FitPlot file types table
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Appendix
The following pages are for you to print to have the basic FitPlot usage at a glance.
You’ll find the FitPlot main page infographic, the Info / Edit panel and the complete list of all the
commands available in the toolbar (including links and QR codes to the relative pages on the
FitPlot oﬃcial website).
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rulers:
click and drag to extract a magnetic guide
drag back the guide into the ruler to remove it

margins
(no printable area)

units selector

page size setup controls

title with page infos

© Paolo Marcuccetti - All rights reserved

use X, Y position fields for a precise placing

click and drag an image to move it around

insert image tool
you can insert images also by dragging them from
your desktop (or a web browser) toward this page

customizable toolbar

zoom slider

FitPlot at a glance

pages browser
ON / OFF

An image (selected for editing) has 9 handles
click to select an handle as "pivot"
move the mouse on another handle to start
resize / rotate / clip

ROTATION CURSOR

RESIZE CURSOR

toolbar customization
and defaults setting

Info / edit panel [cmd + i]
Here you can control / edit
single images in many ways

active handles areas

PIVOT SELECTION CURSOR

ROTATION CURSOT

CLIP CURSOR

pages browser

PIVOT SELECTION CURSOR

the document page

Export PDF
Info / edit panel

3

4

Image duplicate
Serial duplication
Image transform
90° counter clockwise rotation

12

13

14

15

Flip horizontal
Flip vertical
33

Delete image
32

31

Center to page
26

Defaults

Align distribute
25

30

Align bottom
24

Toolbar customization

Align top
23

29

Align right
22

Trim around

Align left
21

Packing images

Image view res high / low / bounds
20

28

Snap ON / OFF
19

27

Grid ON / OFF

Show / hide handles
18

17

90° clockwise rotation

Image scaling

16

Images insert
11

Screenshot capture
9

10

ICD (ink coverage) panel

Logs panel

Image adjust panel

8

7

6

Items list panel

Pagination

2

5

Print

1

toolbar default commands list

FitPlot infographic

set object
in selection

set page
(if multipage)

file name

lock
unlock

show
hide

flips

pivot
handles

Info / Edit Panel infographic

set position

set size

rotation
scale %

warning lights

styles menu

image infos

expand panel

trims signs control

thumbnail

change / reveal buttons

tag style custom text

clip control

tag position

1

Print

⌘P

Toolbar instruments list

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#systemTool

2

Pagination
https://fitplot.it/Resources/en.lproj/pgs/pagination.htm

3

Export PDF
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#exportToPdf

4

Info / edit panel

⌘I

https://fitplot.it/Resources/en.lproj/pgs/usage.htm#info%20panel

5

Items list panel

⌘Ì

https://fitplot.it/Resources/en.lproj/pgs/usage.htm#listPanel

6

Image adjust panel

⌥⌘I

https://fitplot.it/Resources/en.lproj/pgs/imageAdjust.htm

7

Logs panel

⇧⌘L

https://fitplot.it/Resources/en.lproj/pgs/joblog.htm

8

ICD (ink coverage) panel
https://fitplot.it/Resources/en.lproj/pgs/icd.htm

9

Screenshot capture
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#imageCapture

⇧⌘I

10

Images insert
https://fitplot.it/Resources/en.lproj/pgs/usage.htm#screenshot

11

Image scaling
https://fitplot.it/Resources/en.lproj/pgs/rescale.htm

12

Image duplicate

⌘D

https://fitplot.it/Resources/en.lproj/pgs/usage.htm#useful%20hints

13

Serial duplication
https://fitplot.it/Resources/en.lproj/pgs/serialdup.htm

14

Image transform

⌥⌘M

https://fitplot.it/Resources/en.lproj/pgs/scalaplus.htm

15

90° counter clockwise rotation

⌘⇧R

https://fitplot.it/Resources/en.lproj/pgs/usage.htm

16

90° clockwise rotation
https://fitplot.it/Resources/en.lproj/pgs/usage.htm

17

Show / hide handles for manual editing
https://fitplot.it/Resources/en.lproj/pgs/usage.htm#manual%20editing

18

Grid ON / OFF
https://fitplot.it/Resources/en.lproj/pgs/usage.htm#grid

⌘R

19

Snap ON / OFF
https://fitplot.it/Resources/en.lproj/pgs/usage.htm#grid

20

Image view res high / low / bounds

⌘È

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#enviTool

21

Align left

⌘4

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#editingTool

22

Align right

⌘6

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#editingTool

23

Align top

⌘8

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#editingTool

24

Align bottom

⌘2

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#editingTool

25

Align distribute horizontally / vertically [option key
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#editingTool

26

⌥⇧0
⌥⇧5

Center to page
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#editingTool

27

Packing images
https://fitplot.it/Resources/en.lproj/pgs/packing.htm

⌘K

28

Trim around

⌥⌘T

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#Trimming

29

Toolbar customization
https://fitplot.it/Resources/en.lproj/pgs/tools.htm

30

Defaults

⌘,

https://fitplot.it/Resources/en.lproj/pgs/preferences.htm#preferences

31

Delete image

⌧

https://fitplot.it/Resources/en.lproj/pgs/usage.htm#useful%20hints

32

Flip horizontal
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#editingTool

33

Flip vertical
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#editingTool

34

Auto insert ON / OFF
https://fitplot.it/Resources/en.lproj/pgs/insert.htm

35

Lock / unlock image
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#editingTool

36

Trim signs control
https://fitplot.it/Resources/en.lproj/pgs/trimMarks.htm

⌘L
⌥⌘L

37

Open document

⌘O

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#systemTool

38

New document

⌘N

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#systemTool

39

Save document

⌘S

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#systemTool

40

Export page as bitmap
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#exportTools

41

Export page as 16Bit 300 dpi TIF
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#exportTools

42

Export single imageas TIF
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#exportTools

43

Copy image

⌘C

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#systemTool

44

Cut image

⌘X

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#systemTool

45

Paste image
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#systemTool

⌘V

46

Undo

⌘Z

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#systemTool

47

Redo

⇧⌘Z

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#systemTool

48

Acquire from scanner
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#scannerCapture

49

Import from device
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#cameraCapture

50

Expand PDF

⌥⌘K

https://fitplot.it/Resources/en.lproj/pgs/tools.htm#ExpandPDF

51

Booklets imposition
https://fitplot.it/Resources/en.lproj/pgs/imposition.htm

52

Business card imposition
https://fitplot.it/Resources/en.lproj/pgs/impositionBC.htm

53

Color management
https://fitplot.it/Resources/en.lproj/pgs/colorManagement.htm

54

Image crops
https://fitplot.it/Resources/en.lproj/pgs/tools.htm#editingTool

⇧⌘C

